<!DOCTYPE html><html lang="fi"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width"/><style id="brand-stylesheet" data-stylesheet-name="aluemedia" data-stylesheet-version="aluemedia.71322979c81baf01600a.css">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</style><title>Lukijalta: Omakotiasujat ovat aina säästäneet energiaa - Lukijalta - Aamulehti</title><link rel="canonical" href="https://www.aamulehti.fi/lukijalta/art-2000009053429.html"/><link rel="manifest" href="/manifest.json"/><link href="/_next/static/images/al-favicon-30a29368de3c6dae288419c5a33726a9.svg" rel="icon" type="image/svg+xml" sizes="any"/><link href="/_next/static/images/al-favicon-32x32-b1f734601a0ac9b7824a24c3017971c9.png" rel="icon" type="image/png" sizes="32x32"/><link href="/_next/static/images/al-favicon-240x240-69c70fcb70690ee713f6eb288c8619b3.png" rel="icon" type="image/png" sizes="240x240"/><meta property="og:url" content="https://www.aamulehti.fi/lukijalta/art-2000009053429.html"/><meta name="msapplication-config" content="/browserconfig.xml"/><meta name="googlebot" content="noarchive"/><meta name="keywords" content="Aamulehti"/><meta name="format-detection" content="telephone=no"/><meta name="twitter:dnt" content="on"/><meta name="twitter:site" content="@aamulehti"/><meta name="twitter:app:country" content="FI"/><meta name="twitter:app:name:iphone" content="Aamulehti"/><meta name="twitter:app:name:ipad" content="Aamulehti"/><meta name="twitter:app:id:iphone" content="1037339214"/><meta name="twitter:app:id:ipad" content="1037339214"/><meta name="twitter:card" content="summary"/><meta property="al:ios:url" content="aamulehti://article/id/2000009053429"/><meta name="twitter:app:url:ipad" content="aamulehti://article/id/2000009053429"/><meta name="twitter:app:url:iphone" content="aamulehti://article/id/2000009053429"/><meta property="al:ios:app_store_id" content="1037339214"/><meta property="al:ios:app_name" content="Aamulehti"/><meta property="al:android:package" content="com.almamedia.kioski.aamulehti"/><meta property="al:android:app_name" content="Aamulehti"/><meta property="og:site_name" content="Aamulehti"/><meta name="description" content="Olen asunut omakotitalossa ikäni. Muistan lapsuudesta, kun äiti komensi, ettei jääkaapin ovea saanut pitää turhaa auki. Ja veden kanssa ei saanut lotrata. Oma poikani kysyi aikoinaan kylpylässä kirkkaalla äänellä: ”Äiti, saako täällä päästää vettä niin paljon kuin haluaa?”"/><meta property="og:description" content="Olen asunut omakotitalossa ikäni. Muistan lapsuudesta, kun äiti komensi, ettei jääkaapin ovea saanut pitää turhaa auki. Ja veden kanssa ei saanut lotrata. Oma poikani kysyi aikoinaan kylpylässä kirkkaalla äänellä: ”Äiti, saako täällä päästää vettä niin paljon kuin haluaa?”"/><meta name="article:modified_time" content="2022-09-08T04:30:00.000+03:00"/><meta name="article:published_time" content="2022-09-08T04:30:00.000+03:00"/><meta property="og:title" content="Lukijalta  | Omakotiasujat ovat aina säästäneet energiaa – omakotitalossa maksat itse kaiken veden- ja sähkönkulutuksen"/><meta name="twitter:title" content="Lukijalta  | Omakotiasujat ovat aina säästäneet energiaa – omakotitalossa maksat itse kaiken veden- ja sähkönkulutuksen"/><meta name="application-name" content="Lukijalta  | Omakotiasujat ovat aina säästäneet energiaa – omakotitalossa maksat itse kaiken veden- ja sähkönkulutuksen"/><meta name="apple-mobile-web-app-title" content="Lukijalta  | Omakotiasujat ovat aina säästäneet energiaa – omakotitalossa maksat itse kaiken veden- ja sähkönkulutuksen"/><meta property="article:section" content="Lukijalta"/><meta property="og:image" content="https://www.aamulehti.fi/og-1920x1920.png"/><meta property="fb:app_id" content="962448097838840"/><meta property="og:type" content="article"/><meta property="og:locale" content="fi_FI"/><meta name="next-head-count" content="43"/><script>window.sanomaAd = window.sanomaAd || {};window.sanomaAd.queue = sanomaAd.queue || [];</script><script src="https://assets.adobedtm.com/6cd318e2a33e/cbee5263d306/launch-e90de79b8a47.min.js" defer=""></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'optimizeDisabled': false});w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5GRFKZT');</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GRFKZT" height="0" width="0" style="display:none;visibility:hidden" title="GTM tag manager"></iframe></noscript><script>
      LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
      </script><script>(function() {
            var storageKey = 'darkMode';
            var classNameDark = 'sndp-dark';
          
            function setClass(darkMode) {
              var root = document && document.querySelector(':root');
              if (!root) { return; }
              root.setAttribute('class', '');
              if (darkMode.toString() === "true") {
                root.classList.add(classNameDark);
              } 
            }
            
            var localStorageTheme = null;
            try {
              localStorageTheme = localStorage.getItem(storageKey);
            } catch (err) {}
            var localStorageExists = localStorageTheme !== null;
            var prefersDark = window && window.matchMedia('(prefers-color-scheme: dark)').matches;

            if (localStorageExists) {
              localStorageTheme = JSON.parse(localStorageTheme);
            }
            if (localStorageExists) {
              setClass(localStorageTheme);
            } else if (prefersDark) {
              setClass(true);
            }
          }());</script><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-0d1b80a048d4787e.js"></script><script src="/_next/static/chunks/webpack-b8f6c39be147ff30.js" defer=""></script><script src="/_next/static/chunks/main-a9dc54ebe3f4475c.js" defer=""></script><script src="/_next/static/chunks/pages/_app-163748a0d949c99f.js" defer=""></script><script src="/_next/static/chunks/html-snippets-fb8301222437667e.js" defer=""></script><script src="/_next/static/chunks/pages/dynamicPage-c7ad88c3db8861c0.js" defer=""></script><script src="/_next/static/qAQE0HdAB1BwU8GtqOKpM/_buildManifest.js" defer=""></script><script src="/_next/static/qAQE0HdAB1BwU8GtqOKpM/_ssgManifest.js" defer=""></script><style id="__jsx-3024808514">a.jsx-3024808514{position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden;z-index:-999;}a.jsx-3024808514:focus{position:relative;left:auto;top:auto;width:auto;height:auto;z-index:999;background:undefined;}</style><style id="__jsx-3652275090">.share-menu.jsx-3652275090{top:40px;width:204px;}</style><style id="__jsx-2628153121">.aspect-ratio-container.jsx-2628153121{padding-top:56.25%;}</style><style id="__jsx-1300143859">@media only screen and (max-width:575px){.aspect-ratio-container.square.jsx-1300143859{padding-top:100%;}}</style><style id="__jsx-1323181832">.mockup-headline.jsx-1323181832 div.jsx-1323181832{height:2.2rem;background-color:#d8d8d8;margin-bottom:16px;width:72%;}.mockup-headline.jsx-1323181832 div.jsx-1323181832:first-of-type{width:87%;}.mockup-headline.jsx-1323181832 div.jsx-1323181832:last-of-type{margin-bottom:0;}.mockup-image.jsx-1323181832{padding-bottom:56.25%;width:100%;background-color:#d8d8d8;}.mockup-text.jsx-1323181832 div.jsx-1323181832{height:1.2em;background-color:#d8d8d8;margin-bottom:16px;width:100%;}.mockup-text.jsx-1323181832 div.jsx-1323181832:last-of-type{width:76%;}</style><style id="__jsx-1790343954">.iframe-container.jsx-1790343954{padding-top:initial;}.loading.jsx-1790343954{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.spinner.jsx-1790343954{widht:32px;height:32px;}</style></head><body class="overflow-x-hidden max-w-full min-w-minSiteWidth"><div id="__next" data-reactroot=""><script>
  if(window && window.InkBridge && window.InkBridge.webToNative) {
    window.InkBridge.webToNative({"type":"initialPageViewData","shareUrl":"https://www.aamulehti.fi/lukijalta/art-2000009053429.html","analyticsMetadata":{"pageType":"Article","pageTitle":"Omakotiasujat ovat aina säästäneet energiaa – omakotitalossa maksat itse kaiken veden- ja sähkönkulutuksen","category":"lukijalta","fullCategory":"/mielipiteet/lukijalta/","pageVariant":"m","pageID":2000009053429,"publishedDate":1662600600000,"themetags":"Mielipide,Energia,Raha,Sähkö,Vesi","contentLength":null,"author":null,"paywallStatus":"metered","externalUrl":null,"audienceProjectSectionIdWeb":null,"audienceProjectSectionIdIOS":null,"audienceProjectSectionIdAndroid":null,"fullUrl":"https://www.aamulehti.fi/lukijalta/art-2000009053429.html","nodeID":2576,"tagID":null}})
  }
  </script><div class="bg-positive text-text-10 absolute top-0 w-full"><ul class="mx-auto w-full lg:w-wide xl:w-wider xl:pr-sideAdOffset focus-within:py-8 focus-within:px-16"><li><a class="jsx-3024808514 border-b border-divider-2" href="#page-main-content">Siirry sivun pääsisältöön.</a></li></ul></div><div class="bg-article"><header id="header" class=""><section class="text-positive bg-header-main"><h2 class="sr-only"><span>Aamulehti</span></h2><div class="mx-auto lg:max-w-wide xl:max-w-wider"><div class="flex justify-between items-center h-56 md:h-72 lg:px-16 xl:px-8 xl:max-w-wide"><div class="flex items-center"><a class="ml-16 md:mr-32 lg:ml-0 h-48 header-20-neg flex items-center justify-center" aria-label="Siirry etusivulle" href="/"><span class="inline-block header__logo header__logo--al bg-no-repeat bg-contain bg-center"></span></a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Asiakaspalvelu" href="https://oma.sanoma.fi/tuote/aamulehti">Asiakaspalvelu</a><a class="hidden mr-24 md:flex last:mr-0 h-48 header-20-neg flex items-center justify-center" data-testid="header-main-link-Osta ilmoitus" href="/ilmoita/">Osta ilmoitus</a></div><div class="flex items-center"><a class="md:ml-32 min-w-48 h-48 header-20-neg flex items-center justify-center" href="/haku/"><span class="header-10-neg sr-only md:not-sr-only">Hae</span><svg class="icon inline md:ml-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button data-testid="header-main-menu-button" class="md:ml-32 min-w-48 h-48 header-10-neg flex items-center justify-center relative md:mr-16 lg:mr-0" aria-haspopup="true" aria-expanded="false"><span class="sr-only md:not-sr-only md:max-w-100 md:truncate">Valikko</span><svg class="icon inline md:ml-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div></div></div></section><nav class="hidden bg-positive md:border-b md:border-divider-2"><div class="pt-16 mx-auto max-w-wide md:p-8 md:pb-32 xl:max-w-wider xl:pr-sideAdOffset"><section class="md:hidden"><ul><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-header-link" data-testid="header-main-link-Asiakaspalvelu" href="https://oma.sanoma.fi/tuote/aamulehti">Asiakaspalvelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-header-link" data-testid="header-main-link-Osta ilmoitus" href="/ilmoita/">Osta ilmoitus</a></li></ul></section><section class="md:pt-32"><div class="md:flex"><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/uutisvinkki/">Lähetä uutisvinkki<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="https://uutiskirje.aamulehti.fi/">Tilaa uutiskirje<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/info/">Toimituksen yhteystiedot<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/uutiset/">Uutiset<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kotimaa" href="/kotimaa/">Kotimaa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Tampere" href="/tampere/">Tampere</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Pirkanmaa" href="/pirkanmaa/">Pirkanmaa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ulkomaat" href="/ulkomaat/">Ulkomaat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ukrainan sota" href="/aihe/ukrainan-kriisi/">Ukrainan sota</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Talous" href="/talous/">Talous</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Rikos" href="/rikos/">Rikos</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Tiede ja teknologia" href="/tiedejateknologia/">Tiede ja teknologia</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Oma raha" href="/omaraha/">Oma raha</a></li></ul></li></ul><ul class="md:w-1/4"><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Sää" href="/saa/">Sää</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Koronavirus" href="/koronavirus/">Koronavirus</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/hyvaelama/">Hyvä elämä<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ihmiset" href="/ihmiset/">Ihmiset</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Hyvinvointi" href="/hyvinvointi/">Hyvinvointi</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ravintolat" href="/ravintolat/">Ravintolat</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ruoka" href="/ruoka/">Ruoka</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Terveys" href="/terveys/">Terveys</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Koti" href="/koti/">Koti</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Perhe" href="/perhe/">Perhe</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Työelämä" href="/tyoelama/">Työelämä</a></li></ul></li></ul><ul class="md:w-1/4"><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Opiskelu" href="/opiskelu/">Opiskelu</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Auto ja liikenne" href="/autojaliikenne/">Auto ja liikenne</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/live/">Live<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/urheilu/">Urheilu<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/kulttuuri/">Kulttuuri<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/moro/">Moro<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/ajanviete/">Ajanviete<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Sudoku" href="/sudoku/">Sudoku</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Testit" href="/testit/">Testit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Fingerpori" href="/fingerpori/">Fingerpori</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Menot" href="/menokone/">Menot</a></li></ul></li></ul><ul class="md:w-1/4"><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/mielipiteet/">Mielipiteet<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Pääkirjoitukset" href="/paakirjoitukset/">Pääkirjoitukset</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kolumnit" href="/kolumnit/">Kolumnit</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Lukijalta" href="/lukijalta/">Lukijalta</a></li></ul></li><li class="hidden md:block md:h-32"></li><li class="h-48 border-b border-divider-2 pl-16 flex items-center justify-between md:px-0 md:h-32 md:border-0"><a class="menu-primary-link-parent flex flex-1 items-center h-48 md:h-32" href="/mainos/">Mainos<svg class="icon hidden md:block md:ml-4 stroke-current fill-current" width="14px" height="14px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></a><button class="px-16 h-40 w-56 border-l border-divider-1 text-navigation-indicator md:hidden" aria-haspopup="menu"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></li><li><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Kiinteistömaailma" href="/mainos/kiinteistomaailma/">Kiinteistömaailma</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Pirkanmaan yrittäjät" href="/mainos/pirkanmaan-yrittajat/">Pirkanmaan yrittäjät</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Käyttöauto" href="/mainos/kayttoauto/">Käyttöauto</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Ideapark" href="/mainos/ideapark/">Ideapark</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Sähkölaitos" href="/mainos/sahkolaitos/">Sähkölaitos</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-IKH" href="/mainos/ikh/">IKH</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-OP Tampere" href="/mainos/optampere/">OP Tampere</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Tampereen Messut" href="/mainos/tampereenmessut/">Tampereen Messut</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-primary-link" data-testid="header-main-link-Pirkanmaan Osuuskauppa" href="/mainos/pirkanmaan-osuuskauppa/">Pirkanmaan Osuuskauppa</a></li></ul></li></ul></div></section><hr class="hidden md:block md:mt-24 border-divider-2"/><section class=""><div class="px-16 pt-24 pb-8 bg-menu-title-bg border-b border-divider-2 md:px-0 md:pb-16 md:bg-transparent md:border-0"><h2 class="menu-area-title"><span>Asiakaspalvelu ja info</span></h2></div><div class="md:flex"><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Asiakaspalvelu</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilaa" href="https://tilaa.sanoma.fi/tilaa-aamulehti?ref=tilaa_topmenu">Tilaa</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tilapäinen osoitteenmuutos" href="https://oma.sanoma.fi/tilapainenosoite">Tilapäinen osoitteenmuutos</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Vakituinen osoitteenmuutos" href="https://oma.sanoma.fi/vakituinenosoite">Vakituinen osoitteenmuutos</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Jakelunkeskeytys" href="https://oma.sanoma.fi/jakelunkeskeytys">Jakelunkeskeytys</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Jätä lukijailmoitus" href="https://oma.sanoma.fi/ilmoita/aamulehti">Jätä lukijailmoitus</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Jakeluhäiriöt" href="https://www.aamulehti.fi/jakelutilanne">Jakeluhäiriöt</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Asiakaspalvelun yhteystiedot" href="https://oma.sanoma.fi/yhteystiedot/aamulehti">Asiakaspalvelun yhteystiedot</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Mainosmyynti</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Mainostajalle" href="https://media.sanoma.fi/suunnittelijan-tyokalut/mediatiedot/aamulehti?utm_source=aamulehti&amp;utm_medium=textlink&amp;utm_campaign=b2b_vk_mainostajalle">Mainostajalle</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Yhteystiedot" href="https://media.sanoma.fi/suunnittelijan-tyokalut/mediatiedot/aamulehti?utm_source=aamulehti&amp;utm_medium=textlink&amp;utm_campaign=b2b_vk_mainostajalle">Yhteystiedot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Jätä ilmoitus" href="https://www.aamulehti.fi/ilmoita">Jätä ilmoitus</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tutustu uutismediaan" href="https://media.sanoma.fi/mediat-yleisot/uutismedia?utm_source=aamulehti&amp;utm_medium=textlink&amp;utm_campaign=b2b_vk_mainostajalle#aamulehti">Tutustu uutismediaan</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Ehdot &amp; Evästeet</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Käyttöehdot" href="https://oma.sanoma.fi/aihe/tilaus-ja-kayttoehdot/kayttoehdot">Käyttöehdot</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tietosuoja" href="https://www.sanoma.fi/tietosuojalauseke/">Tietosuoja</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Tietosuojakuvaus" href="https://oma.sanoma.fi/tietosuojakuvaukset/aamulehti">Tietosuojakuvaus</a></li><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Evästekäytännöt" href="https://www.sanoma.fi/evastekaytannot/">Evästekäytännöt</a></li></ul></div></div><div class="md:w-1/4"><div><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Palaute</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0"><a class="w-full h-48 flex items-center md:h-32 menu-secondary-link" data-testid="header-main-link-Anna palautetta" href="https://oma.sanoma.fi/aihe/yhteystiedot/aamulehden-asiakaspalvelu?modal=anna-palautetta">Anna palautetta</a></li></ul></div><div class="md:mt-40 first:mt-0"><div class="w-full pl-16 h-48 border-b border-divider-2 flex items-center justify-between md:px-0 md:border-0 md:pointer-events-none md:cursor-default"><div class="flex items-center menu-title-20"><svg class="icon mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><h3><span>Etusivun asetukset</span></h3></div><button class="px-16 h-40 w-56 text-navigation-indicator md:hidden" aria-haspopup="menu" aria-expanded="false"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><ul class="hidden md:block"><li class="px-16 md:px-0"><div class="h-48 flex items-center md:h-32"><label class="w-full menu-switch flex items-center cursor-pointer justify-between md:inline-flex md:justify-start"><div class="md:w-96">Oma etusivu</div><input type="checkbox" class="sr-only switch__input"/><div class="switch relative inline-block w-50 h-24 md:ml-12 rounded-full"><div class="switch__knob absolute h-24 w-24 rounded-full"></div></div></label></div><p class="menu-additional-info py-8 h-48">Aina ensin toimituksen valitsemat jutut, lisäksi monipuolisesti sinulle suositeltua journalismia.<!-- --> <a class="underline" href="/info/art-2000007981136.html">Lue lisää</a></p></li></ul></div></div></div></section><hr class="hidden md:block md:mt-24 border-divider-2"/><section class=""><div class="px-16 pt-24 pb-8 bg-menu-title-bg border-b border-divider-2 md:px-0 md:pb-16 md:bg-transparent md:border-0"><h2 class="menu-area-title"><span>Muut Sanoman uutismediat ja palvelut</span></h2></div><div class="md:flex"><ul class="md:w-1/4"><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.hs.fi/">Helsingin Sanomat</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.is.fi/">Ilta-Sanomat</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.janakkalansanomat.fi">Janakkalan Sanomat</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.jamsanseutu.fi/">Jämsän Seutu</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.kankaanpaanseutu.fi/">Kankaanpään Seutu</a></li></ul><ul class="md:w-1/4"><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.kmvlehti.fi/">KMV-lehti</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.merikarvialehti.fi/">Merikarvia-lehti</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.nokianuutiset.fi/">Nokian Uutiset</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.rannikkoseutu.fi/">Rannikkoseutu</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.satakunnankansa.fi/">Satakunnan Kansa</a></li></ul><ul class="md:w-1/4"><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.suurkeuruu.fi/">Suur-Keuruu</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.sydansatakunta.fi/">Sydän-Satakunta</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.tyrvaansanomat.fi/">Tyrvään Sanomat</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.valkeakoskensanomat.fi/">Valkeakosken Sanomat</a></li></ul><ul class="md:w-1/4"><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.is.fi/alennuskoodi/">IS Alennuskoodit</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.iltapulu.fi/">Iltapulu TV-opas</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.playpilot.com/fi/">IS Playpilot</a></li><li><a class="menu-secondary-link flex flex-1 items-center h-48 md:h-32 mx-16 border-b border-divider-1 last:mx-0 last:px-16 md:px-0 md:mx-0 md:border-0 md:last:px-0" href="https://www.is.fi/supersaa/">Supersää</a></li></ul></div></section></div></nav><div class="w-full"><nav class="nav-bar bg-positive border-b border-divider-2"><div class="m-auto lg:max-w-wide relative xl:max-w-wider"><ul class="flex flex-row items-center justify-between px-8 h-56 xs:px-16 md:px-0 md:h-52 md:justify-start no-visible-scrollbar scrolling-touch overflow-x-auto max-w-screen"><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Etusivu</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/100tuoreinta/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>100 tuoreinta</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/aihe/ukrainan-kriisi/">Ukrainan sota</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/aihe/live/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Live</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/uutiset/">Uutiset</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/urheilu/">Urheilu</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/hyvaelama/">Hyvä elämä</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/lehdet/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Näköislehti</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0 hidden"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/moro/">Moro</a></li><li class="md:block md:px-8 md:mr-8 md:first:ml-8 xl:first:ml-0"><a class="nav-bar__link whitespace-nowrap flex flex-col items-center justify-center md:h-52 md:flex md:w-auto md:min-h-20 md:last:mr-0 md:flex md:py-16 header-30" href="/luetuimmat/"><svg class="icon mb-2 md:hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg>Luetuimmat</a></li></ul></div></nav><section class="bg-positive border-b border-divider-2 z-20 top-0 w-full hidden"><div class="mx-auto lg:max-w-wide xl:max-w-wider"><div class="flex flex-row justify-between items-center lg:max-w-wide"><a variant="header-button" class="flex items-center" href="/"><svg class="icon text-button ml-4 mr-8 stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><span class="header-10">Etusivulle</span></a><div class="flex items-center my-8 py-4"><div class="ab-test-article-sharing article-actions relative mr-16"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Lukijalta%20%20%7C%20Omakotiasujat%20ovat%20aina%20s%C3%A4%C3%A4st%C3%A4neet%20energiaa%20%E2%80%93%20omakotitalossa%20maksat%20itse%20kaiken%20veden-%20ja%20s%C3%A4hk%C3%B6nkulutuksen&amp;body=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.aamulehti.fi/lukijalta/art-2000009053429.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16 last:mr-0" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Lukijalta%20%20%7C%20Omakotiasujat%20ovat%20aina%20s%C3%A4%C3%A4st%C3%A4neet%20energiaa%20%E2%80%93%20omakotitalossa%20maksat%20itse%20kaiken%20veden-%20ja%20s%C3%A4hk%C3%B6nkulutuksen&amp;body=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.aamulehti.fi/lukijalta/art-2000009053429.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div></div></div></div></div></section></div></header><div hidden="">SiteWide ContentPlaceholder</div><div class="sticky top-0 sticky-wallpaper-fix"><div class="wallpaper-background-container absolute top-0 w-full min-h-screen overflow-hidden bg-top bg-no-repeat"><div class="mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="wallpaper"></div></div></div><div class="flex justify-center mx-auto lg:w-wide xl:w-wider xl:justify-start min-h-screen"><div class="w-full lg:w-wide"><div class="wallpaper-ad-wrapper ad-wrapper relative block overflow-hidden max-w-wide"></div><div class="relative mt-8 md:mt-16 lg:px-8 bg-article"><main><section class="m-auto"><div class="mb-8 md:mb-16"><div class=""><a href="/opiskelu/art-2000009051756.html"><article data-id="792419" class="ticker ticker--20"><h2 class="ticker__title"><span class="ticker__storylogo">Kuvagalleria<!-- -->: </span><span>Olitko mukana Tamkin tursajaisissa? Olet suurella todennäköisyydellä näissä kuvissa ja videolla </span></h2></article></a></div><div class=""><a href="/pirkanmaa/art-2000009055298.html"><article data-id="792528" class="ticker ticker--20"><h2 class="ticker__title"><span class="ticker__storylogo">Tulipalo<!-- -->: </span><span>Omakotitalo kärsi pahoja vaurioita tulipalossa Ylöjärvellä – koko katto oli jo tulessa pelastajien saapuessa</span></h2></article></a></div></div><div class=""></div><div class=""><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_before'); }</script><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="510917" data-ad-position="top"></div><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('top_ad_after'); }</script><script>if (typeof performance !== 'undefined' && typeof performance.measure === 'function') { performance.measure('top_ad', 'top_ad_before', 'top_ad_after'); }</script></div></section><section class="m-auto"><div class=""><div hidden="">Wide ContentPlaceholder</div></div></section><section class="flex justify-start sm:justify-center lg:justify-start"><section class="w-full max-w-main lg:w-main"><div class=""><div hidden="">Main ContentPlaceholder</div><div id="page-main-content"></div><article class="article--m bg-positive py-16 mb-16 hide-if-empty"><script type="application/ld+json">{&quot;@context&quot;:&quot;https://schema.org&quot;,&quot;@type&quot;:&quot;NewsArticle&quot;,&quot;mainEntityOfPage&quot;:{&quot;@type&quot;:&quot;WebPage&quot;,&quot;@id&quot;:2000009053429},&quot;image&quot;:&quot;&quot;,&quot;dateModified&quot;:&quot;2022-09-08T04:30:00.000+03:00&quot;,&quot;publisher&quot;:{&quot;name&quot;:&quot;Aamulehti&quot;,&quot;@type&quot;:&quot;Organization&quot;},&quot;author&quot;:{&quot;@type&quot;:&quot;Person&quot;},&quot;headline&quot;:&quot;Omakotiasujat ovat aina säästäneet energiaa – omakotitalossa maksat itse kaiken veden- ja sähkönkulutuksen&quot;,&quot;isAccessibleForFree&quot;:true,&quot;hasPart&quot;:{&quot;@type&quot;:&quot;WebPageElement&quot;,&quot;isAccessibleForFree&quot;:false,&quot;cssSelector&quot;:&quot;.paywall&quot;}}</script><div class="article-info hide-if-empty px-16 mb-8"><div class="article-info__wrapper hide-if-empty article-label storylogo-fallback"><span class="article-info__label">Lukijalta<span class="article-info__separator">|</span></span><span class="article-info__label">Lukijalta </span></div></div><h1 class="article-title-40 mx-16 mb-8 last:mb-0 article--m-headline"><span>Omakotiasujat ovat aina säästäneet energiaa – omakotitalossa maksat itse kaiken veden- ja sähkönkulutuksen</span></h1><div class="ab-test-article-sharing article-actions relative article-actions--top px-16 mb-16"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Lukijalta%20%20%7C%20Omakotiasujat%20ovat%20aina%20s%C3%A4%C3%A4st%C3%A4neet%20energiaa%20%E2%80%93%20omakotitalossa%20maksat%20itse%20kaiken%20veden-%20ja%20s%C3%A4hk%C3%B6nkulutuksen&amp;body=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.aamulehti.fi/lukijalta/art-2000009053429.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16 last:mr-0" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Lukijalta%20%20%7C%20Omakotiasujat%20ovat%20aina%20s%C3%A4%C3%A4st%C3%A4neet%20energiaa%20%E2%80%93%20omakotitalossa%20maksat%20itse%20kaiken%20veden-%20ja%20s%C3%A4hk%C3%B6nkulutuksen&amp;body=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.aamulehti.fi/lukijalta/art-2000009053429.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div><div class="mr-8"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Tallenna</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><button class="flex flex-row-reverse items-center button function-button--md button--function mr-8"><label class="cursor-pointer">Kommentoi</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div></div><div itemProp="author" itemscope="" itemType="http://schema.org/Organization" hidden=""><meta itemProp="name" content="Aamulehti"/></div><script>if (typeof performance !== 'undefined' && typeof performance.mark === 'function'){ performance.mark('Ingress rendered'); }</script><div class="timestamp-label mx-16 mb-16"><span>4:30</span></div><section class="article-body ab-test-article-body w-full"><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><span>Olen asunut omakotitalossa ikäni. Muistan lapsuudesta, kun äiti komensi, ettei jääkaapin ovea saanut pitää turhaa auki. Ja veden kanssa ei saanut lotrata. Oma poikani kysyi aikoinaan kylpylässä kirkkaalla äänellä: ”Äiti, saako täällä päästää vettä niin paljon kuin haluaa?”</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><span>Kerros- ja rivitalossa on monesti vakimaksu vedenkäytöstä. Silloin voi huoletta käydä suihkussa aamuin illoin ja pyytää kavereitakin saunomaan. Omakotitalossa maksat kokonaan itse kaiken veden- ja sähkönkulutuksen. Aika vaikeaa enää säästää, kun ennenkin on säästetty kaikessa mahdollisessa.</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><span>Hallituksen tukitoimet ei meikäläistä auta. Olen liian rikas saamaan toimeentulotukea ja liian köyhä hyödyntämään kotitalousvähennystä..</span></p><div class="sadblob-placeholder sadblob-loading mx-auto w-full overflow-hidden text-center article-ad-placeholder"></div><p class="article-body mb-24 px-16"><span>Sähkökriisin jälkeen saattaa tulla homekriisi. Sauna ja pesuhuone pitää tuulettaa käytön jälkeen. Kesämökillä pidettävä peruslämpö talvella. Jos näihin toimiin ei raha riitä, niin siinähän sitten ollaan.</span></p><p class="article-body mb-24 px-16"><span>Talossani on suorasähkölämmitys ja enempää en voi säästää kuten ennenkään. Saksassa valtio on avustanut sähkölämmittäjiä 300 euron kuukausikorvauksella, eikö se olisi mahdollista myös Suomessa?</span></p><p class="article-body mb-24 px-16"><span class="article-strong">Tuula Lahtinen</span></p><p class="article-body mb-24 px-16"><span class="article-endnote">Tampere </span></p></section><div class="mx-16"><div class="ab-test-article-sharing article-actions relative py-16 border-t border-divider-2 article-tail-action--top"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Lukijalta%20%20%7C%20Omakotiasujat%20ovat%20aina%20s%C3%A4%C3%A4st%C3%A4neet%20energiaa%20%E2%80%93%20omakotitalossa%20maksat%20itse%20kaiken%20veden-%20ja%20s%C3%A4hk%C3%B6nkulutuksen&amp;body=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.aamulehti.fi/lukijalta/art-2000009053429.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16 last:mr-0" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Asiavirhe</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Lukijalta%20%20%7C%20Omakotiasujat%20ovat%20aina%20s%C3%A4%C3%A4st%C3%A4neet%20energiaa%20%E2%80%93%20omakotitalossa%20maksat%20itse%20kaiken%20veden-%20ja%20s%C3%A4hk%C3%B6nkulutuksen&amp;body=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.aamulehti.fi/lukijalta/art-2000009053429.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div><div class="mr-8"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Tallenna</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><button class="flex flex-row-reverse items-center button function-button--md button--function mr-8"><label class="cursor-pointer">Kommentoi</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Ilmoita asiavirheestä</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div></div><div class="related-articles border-t border-divider-2"><h3 class="article-tail-title my-16"><span>Aiheeseen liittyvää</span></h3><a class="mb-16 flex" href="/talous/art-2000009043566.html"><div class="flex-none related-articles__picture mr-16 w-87 md:w-155"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden jsx-1300143859 square"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://sndp.mediadelivery.fi/img/115/b210eb0bef0dc90e937a7494e9f5d823.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/b210eb0bef0dc90e937a7494e9f5d823.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/b210eb0bef0dc90e937a7494e9f5d823.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/b210eb0bef0dc90e937a7494e9f5d823.jpg 115w, https://sndp.mediadelivery.fi/img/230/b210eb0bef0dc90e937a7494e9f5d823.jpg 230w, https://sndp.mediadelivery.fi/img/320/b210eb0bef0dc90e937a7494e9f5d823.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/b210eb0bef0dc90e937a7494e9f5d823.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/b210eb0bef0dc90e937a7494e9f5d823.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/b210eb0bef0dc90e937a7494e9f5d823.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/b210eb0bef0dc90e937a7494e9f5d823.jpg 115w, https://sndp.mediadelivery.fi/img/230/b210eb0bef0dc90e937a7494e9f5d823.jpg 230w, https://sndp.mediadelivery.fi/img/320/b210eb0bef0dc90e937a7494e9f5d823.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/b210eb0bef0dc90e937a7494e9f5d823.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/b210eb0bef0dc90e937a7494e9f5d823.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/b210eb0bef0dc90e937a7494e9f5d823.jpg.webp 320w, " sizes="200px" media="(max-width: 575px)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/b210eb0bef0dc90e937a7494e9f5d823.jpg 115w, https://sndp.mediadelivery.fi/img/230/b210eb0bef0dc90e937a7494e9f5d823.jpg 230w, https://sndp.mediadelivery.fi/img/320/b210eb0bef0dc90e937a7494e9f5d823.jpg 320w, " sizes="200px" media="(max-width: 575px)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fd549d1b6e6f55fda3d874845e129bc0.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/fd549d1b6e6f55fda3d874845e129bc0.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/fd549d1b6e6f55fda3d874845e129bc0.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fd549d1b6e6f55fda3d874845e129bc0.jpg 115w, https://sndp.mediadelivery.fi/img/230/fd549d1b6e6f55fda3d874845e129bc0.jpg 230w, https://sndp.mediadelivery.fi/img/320/fd549d1b6e6f55fda3d874845e129bc0.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fd549d1b6e6f55fda3d874845e129bc0.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/fd549d1b6e6f55fda3d874845e129bc0.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/fd549d1b6e6f55fda3d874845e129bc0.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fd549d1b6e6f55fda3d874845e129bc0.jpg 115w, https://sndp.mediadelivery.fi/img/230/fd549d1b6e6f55fda3d874845e129bc0.jpg 230w, https://sndp.mediadelivery.fi/img/320/fd549d1b6e6f55fda3d874845e129bc0.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fd549d1b6e6f55fda3d874845e129bc0.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/fd549d1b6e6f55fda3d874845e129bc0.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/fd549d1b6e6f55fda3d874845e129bc0.jpg.webp 320w, " sizes="200px" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fd549d1b6e6f55fda3d874845e129bc0.jpg 115w, https://sndp.mediadelivery.fi/img/230/fd549d1b6e6f55fda3d874845e129bc0.jpg 230w, https://sndp.mediadelivery.fi/img/320/fd549d1b6e6f55fda3d874845e129bc0.jpg 320w, " sizes="200px" type="image/jpeg"/><img src="https://sndp.mediadelivery.fi/img/115/fd549d1b6e6f55fda3d874845e129bc0.jpg" alt="Aamulehti kysyi sunnuntaina Lempäälän Ideaparkissa vierailleilta, millaisia sähkösopimuksia heillä on ja miten sähkön hinnannousu vaikuttaa oman kodin talouteen." class="w-full"/></picture></div></div><div><h3 class="teaser-title-40 mb-8"><span>Tällaisia sähkösopimuksia ihmisillä nyt on ja tämän verran ne maksavat – Näin he aikovat säästää: ”Kiersin ulkovalaisimen kolmesta lampusta yhden pois”</span></h3><div class="ab-test-teaser-info flex items-center hide-if-empty"><span class="related-articles__category mr-8 teaser-info category-label">Talous</span><time dateTime="2022-09-04T17:01:00.000+03:00" class="teaser-info timestamp-label">4.9. 17:01</time></div></div></a><a class="mb-16 flex" href="/koti/art-2000009012059.html"><div class="flex-none related-articles__picture mr-16 w-87 md:w-155"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden jsx-1300143859 square"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://sndp.mediadelivery.fi/img/115/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg 115w, https://sndp.mediadelivery.fi/img/230/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg 230w, https://sndp.mediadelivery.fi/img/320/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg 115w, https://sndp.mediadelivery.fi/img/230/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg 230w, https://sndp.mediadelivery.fi/img/320/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg.webp 320w, " sizes="200px" media="(max-width: 575px)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg 115w, https://sndp.mediadelivery.fi/img/230/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg 230w, https://sndp.mediadelivery.fi/img/320/fe3318b668ebfa37ddb1ea14e3f3c57a.jpg 320w, " sizes="200px" media="(max-width: 575px)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/6270e93802607ffadca21b444bb075a5.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/6270e93802607ffadca21b444bb075a5.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/6270e93802607ffadca21b444bb075a5.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/6270e93802607ffadca21b444bb075a5.jpg 115w, https://sndp.mediadelivery.fi/img/230/6270e93802607ffadca21b444bb075a5.jpg 230w, https://sndp.mediadelivery.fi/img/320/6270e93802607ffadca21b444bb075a5.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/6270e93802607ffadca21b444bb075a5.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/6270e93802607ffadca21b444bb075a5.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/6270e93802607ffadca21b444bb075a5.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/6270e93802607ffadca21b444bb075a5.jpg 115w, https://sndp.mediadelivery.fi/img/230/6270e93802607ffadca21b444bb075a5.jpg 230w, https://sndp.mediadelivery.fi/img/320/6270e93802607ffadca21b444bb075a5.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/6270e93802607ffadca21b444bb075a5.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/6270e93802607ffadca21b444bb075a5.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/6270e93802607ffadca21b444bb075a5.jpg.webp 320w, " sizes="200px" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/6270e93802607ffadca21b444bb075a5.jpg 115w, https://sndp.mediadelivery.fi/img/230/6270e93802607ffadca21b444bb075a5.jpg 230w, https://sndp.mediadelivery.fi/img/320/6270e93802607ffadca21b444bb075a5.jpg 320w, " sizes="200px" type="image/jpeg"/><img src="https://sndp.mediadelivery.fi/img/115/6270e93802607ffadca21b444bb075a5.jpg" alt="Laskimme, paljonko oikeasti säästää, jos pesee pyykit ja tiskit yöllä." class="w-full"/></picture></div></div><div><h3 class="teaser-title-40 mb-8"><span>Näin paljon tiskin ja pyykin peseminen yösähköllä säästää rahaa nyt – Yleinen säästökeino sisältää yllättävän riskin: ”Voi olla, ettei voi moneen viikkoon asua kotona remontin takia”</span></h3><div class="ab-test-teaser-info flex items-center hide-if-empty"><div aria-label="Tilaajille" class="mr-4 h-24 paid-indicator paid-label-10"><svg class="icon inline align-middle paid-indicator-icon mr-4 stroke-current fill-current" width="20px" height="20px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><span class="leading-loose align-middle paid-indicator-title hide-if-empty"></span></div><span class="related-articles__category mr-8 teaser-info category-label">Koti</span><time dateTime="2022-08-27T07:28:00.000+03:00" class="teaser-info timestamp-label">27.8. 7:28</time></div></div></a><a class="mb-16 flex" href="/talous/art-2000009035159.html"><div class="flex-none related-articles__picture mr-16 w-87 md:w-155"><div class="jsx-2628153121 aspect-ratio-container relative overflow-hidden jsx-1300143859 square"><picture class="absolute top-0 left-0 right-0"><source srcSet="https://sndp.mediadelivery.fi/img/115/696f92210e5a01d7d37827712727972c.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/696f92210e5a01d7d37827712727972c.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/696f92210e5a01d7d37827712727972c.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/696f92210e5a01d7d37827712727972c.jpg 115w, https://sndp.mediadelivery.fi/img/230/696f92210e5a01d7d37827712727972c.jpg 230w, https://sndp.mediadelivery.fi/img/320/696f92210e5a01d7d37827712727972c.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/696f92210e5a01d7d37827712727972c.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/696f92210e5a01d7d37827712727972c.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/696f92210e5a01d7d37827712727972c.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/696f92210e5a01d7d37827712727972c.jpg 115w, https://sndp.mediadelivery.fi/img/230/696f92210e5a01d7d37827712727972c.jpg 230w, https://sndp.mediadelivery.fi/img/320/696f92210e5a01d7d37827712727972c.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi) and (max-width: 575px)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/696f92210e5a01d7d37827712727972c.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/696f92210e5a01d7d37827712727972c.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/696f92210e5a01d7d37827712727972c.jpg.webp 320w, " sizes="200px" media="(max-width: 575px)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/696f92210e5a01d7d37827712727972c.jpg 115w, https://sndp.mediadelivery.fi/img/230/696f92210e5a01d7d37827712727972c.jpg 230w, https://sndp.mediadelivery.fi/img/320/696f92210e5a01d7d37827712727972c.jpg 320w, " sizes="200px" media="(max-width: 575px)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/4f02a2519183831b3de4d0bab705bf48.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/4f02a2519183831b3de4d0bab705bf48.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/4f02a2519183831b3de4d0bab705bf48.jpg.webp 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/4f02a2519183831b3de4d0bab705bf48.jpg 115w, https://sndp.mediadelivery.fi/img/230/4f02a2519183831b3de4d0bab705bf48.jpg 230w, https://sndp.mediadelivery.fi/img/320/4f02a2519183831b3de4d0bab705bf48.jpg 320w, " sizes="80px" media="(min-resolution: 288dpi)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/4f02a2519183831b3de4d0bab705bf48.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/4f02a2519183831b3de4d0bab705bf48.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/4f02a2519183831b3de4d0bab705bf48.jpg.webp 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/4f02a2519183831b3de4d0bab705bf48.jpg 115w, https://sndp.mediadelivery.fi/img/230/4f02a2519183831b3de4d0bab705bf48.jpg 230w, https://sndp.mediadelivery.fi/img/320/4f02a2519183831b3de4d0bab705bf48.jpg 320w, " sizes="120px" media="(min-resolution: 192dpi)" type="image/jpeg"/><source srcSet="https://sndp.mediadelivery.fi/img/115/4f02a2519183831b3de4d0bab705bf48.jpg.webp 115w, https://sndp.mediadelivery.fi/img/230/4f02a2519183831b3de4d0bab705bf48.jpg.webp 230w, https://sndp.mediadelivery.fi/img/320/4f02a2519183831b3de4d0bab705bf48.jpg.webp 320w, " sizes="200px" type="image/webp"/><source srcSet="https://sndp.mediadelivery.fi/img/115/4f02a2519183831b3de4d0bab705bf48.jpg 115w, https://sndp.mediadelivery.fi/img/230/4f02a2519183831b3de4d0bab705bf48.jpg 230w, https://sndp.mediadelivery.fi/img/320/4f02a2519183831b3de4d0bab705bf48.jpg 320w, " sizes="200px" type="image/jpeg"/><img src="https://sndp.mediadelivery.fi/img/115/4f02a2519183831b3de4d0bab705bf48.jpg" alt="Tampereen sähkölaitos ilmoitti nostavansa kausi- ja yleissähkösopimuksissa hinnan 33 senttiin kilowattitunnilta. Kuvassa Tampereen sähkölaitokselle kuuluva Naistenlahden voimalaitos." class="w-full"/></picture></div></div><div><h3 class="teaser-title-40 mb-8"><span>Muutama sähköyhtiö myy yhä itse tuottamansa sähkön pilkkahintaan kilpailijoihin verrattuna – Kysyimme, eikö Tampereen sähkölaitos voi tehdä saman</span></h3><div class="ab-test-teaser-info flex items-center hide-if-empty"><span class="related-articles__category mr-8 teaser-info category-label">Talous</span><time dateTime="2022-08-30T06:00:00.000+03:00" class="teaser-info timestamp-label">30.8. 6:00</time></div></div></a></div><div class="tags"><h3 class="margin-y-16 article-tail-title"><span>Seuraa ja lue artikkeliin liittyviä aiheita</span></h3><div class="tag-buttons ab-test-article-tail-tags"><div class="tag-button-article flex items-center"></div><div class="tag-button-article flex items-center"></div><div class="tag-button-article flex items-center"></div><div class="tag-button-article flex items-center"></div><div class="tag-button-article flex items-center"></div></div></div><div class="ab-test-article-sharing article-actions relative py-16 border-b border-divider-2 article-tail-action--bot"><div class="flex md:hidden flex-row"><div class="ab-test-article-sharing mr-16 last:mr-0"><div class="relative share-button"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Jaa"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Lukijalta%20%20%7C%20Omakotiasujat%20ovat%20aina%20s%C3%A4%C3%A4st%C3%A4neet%20energiaa%20%E2%80%93%20omakotitalossa%20maksat%20itse%20kaiken%20veden-%20ja%20s%C3%A4hk%C3%B6nkulutuksen&amp;body=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.aamulehti.fi/lukijalta/art-2000009053429.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div><div class="mr-16"><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm" aria-label="Tallenna"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><button class="flex items-center justify-center button button--icon-button button--function icon-button--sm mr-16 last:mr-0" aria-label="Kommentoi"><svg class="icon icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Asiavirhe</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><div class="md:flex hidden flex-row"><div class="ab-test-article-sharing mr-8 last:mr-0"><div class="relative share-button"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Jaa</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><div class="jsx-3652275090 hidden"><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://www.facebook.com/share.php?u=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Facebook</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" target="popup" href="https://twitter.com/intent/tweet?url=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Twitter</div></a><a class="flex items-center ui-text-40 px-16 py-8 mb-8 share-menu-item" href="mailto:?subject=Lukijalta%20%20%7C%20Omakotiasujat%20ovat%20aina%20s%C3%A4%C3%A4st%C3%A4neet%20energiaa%20%E2%80%93%20omakotitalossa%20maksat%20itse%20kaiken%20veden-%20ja%20s%C3%A4hk%C3%B6nkulutuksen&amp;body=https://www.aamulehti.fi/lukijalta/art-2000009053429.html"><span class="mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div>Sähköposti</div></a><button class="jsx-3652275090 flex items-center px-16 py-8 legacy-ui-text-40 share-menu-item share-menu-copy-link"><span class="jsx-3652275090 mr-16"><svg class="icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></span><div class="jsx-3652275090">Kopioi linkki</div><input type="text" value="https://www.aamulehti.fi/lukijalta/art-2000009053429.html" readonly="" aria-hidden="true" class="jsx-3652275090 copy-share-url visually-hidden"/></button></div></div></div><div class="mr-8"><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Tallenna</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div><button class="flex flex-row-reverse items-center button function-button--md button--function mr-8"><label class="cursor-pointer">Kommentoi</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button><button class="flex flex-row-reverse items-center button function-button--md button--function"><label class="cursor-pointer">Ilmoita asiavirheestä</label><svg class="icon mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg><svg class="icon visually-hidden mr-8 icon-button__icon stroke-current fill-current" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></button></div></div></div></article></div><div class=""><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="510921" data-ad-position="contentfeedlow"></div></div><div class=""><article data-id="510944" class="bg-positive border-b border-divider-1 my-16"></article></div><div data-id="718773" class="bg-positive my-16"><div class="jsx-1323181832 mockup-wrapper"><div class="jsx-1323181832 mockup-content"><div class="jsx-1323181832 mockup-headline p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div><div class="jsx-1323181832 mockup-image"><div class="jsx-1323181832 text-center legacy-ui-text-40 pt-16">Tietoa ei ole vielä lähdetty hakemaan</div></div><div class="jsx-1323181832 mockup-text p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div></div></div></div><div data-id="718395" class="bg-positive my-16"><div class="jsx-1323181832 mockup-wrapper"><div class="jsx-1323181832 mockup-content"><div class="jsx-1323181832 mockup-headline p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div><div class="jsx-1323181832 mockup-image"><div class="jsx-1323181832 text-center legacy-ui-text-40 pt-16">Tietoa ei ole vielä lähdetty hakemaan</div></div><div class="jsx-1323181832 mockup-text p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div></div></div></div><div data-id="763804" class="bg-positive my-16"><div class="jsx-1323181832 mockup-wrapper"><div class="jsx-1323181832 mockup-content"><div class="jsx-1323181832 mockup-headline p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div><div class="jsx-1323181832 mockup-image"><div class="jsx-1323181832 text-center legacy-ui-text-40 pt-16">Tietoa ei ole vielä lähdetty hakemaan</div></div><div class="jsx-1323181832 mockup-text p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div></div></div></div><div data-id="763805" class="bg-positive my-16"><div class="jsx-1323181832 mockup-wrapper"><div class="jsx-1323181832 mockup-content"><div class="jsx-1323181832 mockup-headline p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div><div class="jsx-1323181832 mockup-image"><div class="jsx-1323181832 text-center legacy-ui-text-40 pt-16">Tietoa ei ole vielä lähdetty hakemaan</div></div><div class="jsx-1323181832 mockup-text p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div></div></div></div><div data-id="763806" class="bg-positive my-16"><div class="jsx-1323181832 mockup-wrapper"><div class="jsx-1323181832 mockup-content"><div class="jsx-1323181832 mockup-headline p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div><div class="jsx-1323181832 mockup-image"><div class="jsx-1323181832 text-center legacy-ui-text-40 pt-16">Tietoa ei ole vielä lähdetty hakemaan</div></div><div class="jsx-1323181832 mockup-text p-16"><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div><div class="jsx-1323181832"></div></div></div></div></div><div class="lg:hidden"><article data-id="510926" class="list bg-positive w-full mb-16"><header><h2 class="list__heading py-16 list-heading-20 border-b border-divider-3"><span>Osion tuoreimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="lg:hidden"><article data-id="510936" class="list bg-positive w-full mb-16"><header><h2 class="list__heading py-16 list-heading-10 border-b border-divider-3"><span>Luitko jo nämä?</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="hidden lg:block"><article data-id="510935" class="list bg-positive w-full mb-16"><header><h2 class="list__heading py-16 list-heading-10 border-b border-divider-3"><span>Luitko jo nämä?</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="lg:hidden"><article data-id="538774" class="list bg-positive w-full mb-16"><header><h2 class="list__heading py-16 list-heading-10 border-b border-divider-3"><span>Mainos</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class="lg:hidden"><div data-id="514063" class="jsx-1790343954 mb-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" height="420" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></div><div class=""><article data-id="671594" class="list bg-positive w-full mb-16"><header><h2 class="list__heading py-16 list-heading-20 border-b border-divider-3"><span>Tuoreimmat tähtijutut </span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div></section><aside class="ml-16 hidden w-right lg:block"><div class=""><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="510918" data-ad-position="rectangle2-1"></div></div><div class=""><article data-id="510931" class="list bg-positive w-full mb-16"><header><h2 class="list__heading py-16 list-heading-20 border-b border-divider-3"><span>Luetuimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class=""><div class="sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-id="510920" data-ad-position="rectangle2-2"></div></div><div class=""><article data-id="510929" class="list bg-positive w-full mb-16"><header><h2 class="list__heading py-16 list-heading-20 border-b border-divider-3"><span>Osion tuoreimmat</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div><div class=""><div data-id="514062" class="jsx-1790343954 mb-16 relative"><div class="jsx-1790343954 iframe-container"><iframe frameBorder="0" height="600" title="Upotettua sisältöä" allowfullscreen="" class="jsx-1790343954 w-full"></iframe></div></div></div><div class=""><article data-id="510928" class="list bg-positive w-full mb-16"><header><h2 class="list__heading py-16 list-heading-20 border-b border-divider-3"><span>Mainos</span></h2></header><ol class="px-16"><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li><li class="py-32 border-b border-divider-1"></li></ol></article></div></aside></section></main></div></div><div class="hidden xl:block bg-none mt-16"><div class="sticky sadblob-loading mx-auto max-w-main overflow-hidden text-center lg:max-w-full" data-ad-position="side01" style="top:0px"></div></div></div><footer class="bg-footer relative w-full mx-auto pt-16 pb-32 px-24"><div class="max-w-wide mx-auto"><a href="#header" class="cursor-pointer"><div class="flex items-center footer-back-link"><span class="mr-8">Takaisin sivun alkuun</span><svg class="icon transform rotate-180 stroke-current fill-current" width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"></svg></div></a><div class="mt-24 w-full flex flex-wrap justify-center pt-16 border-t border-divider-2"></div></div></footer><script>LUX = window.LUX || {};LUX.label = 'Article';</script></div><script>
  function getCachedUserAdParams(){
    try {
      var localStorageKey = 'userAdParams';
      var cachedUserAdParams = window && window.localStorage ? window.localStorage.getItem(localStorageKey) : null;
      if (!cachedUserAdParams) {
        return null;
      }
      try {
        return JSON.parse(cachedUserAdParams);
      } catch (e) {
        return null;
      }
    } catch (e) {
      return null;
    }
  }
  try {
    window.utag_data = {"ad_site_name":"aamulehti-fi","ad_page_category":"ros","ad_page_subcategory":null,"ad_tags":["mielipide","energia","raha","sahko","vesi"],"ad_disable_ads":"false","ad_context":null,"ad_wallpaper_allowed":"true","page_type":"Article","page_id":2000009053429,"page_title":"Omakotiasujat ovat aina säästäneet energiaa – omakotitalossa maksat itse kaiken veden- ja sähkönkulutuksen","page_content_length":null,"page_fullcategory":"/mielipiteet/lukijalta/","page_author":null,"page_variant":"m","page_paywall_status":"metered","page_has_video":"false","leikiKeywords":{"kwCont":["Heating Supply and Distribution Steam And Air Conditioning Supply","Electricity","Air Heat Pump","District heating","Price of Electricity","Electric Power Transmission","Heat Pumps","Energy","Solar Energy","Smart Energy"],"kwIab2":["IAB20-24","IAB20","IAB21"],"brandsf":["lcs_vf_bs"]},"adKeywords":{"kwCont":["Heating Supply and Distribution Steam And Air Conditioning Supply","Electricity","Air Heat Pump","District heating","Price of Electricity","Electric Power Transmission","Heat Pumps","Energy","Solar Energy","Smart Energy"],"kwIab":["IAB20-24","IAB20","IAB21"],"brandsfIndication":true,"brandsf":["lcs_vf_bs"]}};
    var cachedParams = getCachedUserAdParams();
    if (cachedParams) {
      window.utag_data.user_sad_id = cachedParams.user_sad_id;
      window.utag_data.user_subscription_status = cachedParams.user_subscription_status;
      window.utag_data.user_odc_status = cachedParams.user_odc_status;
      window.utag_data.user_is_subscriber = cachedParams.user_is_subscriber || 'false';
      window.utag_data.user_is_logged_in = cachedParams.user_is_logged_in || 'false';
    }
  } catch (ex) { console.error(ex); }</script><script>window.dataLayer && window.dataLayer.push && window.dataLayer.push({"page":{"pageType":"Article","pageTitle":"Omakotiasujat ovat aina säästäneet energiaa – omakotitalossa maksat itse kaiken veden- ja sähkönkulutuksen","category":"lukijalta","fullCategory":"/mielipiteet/lukijalta/","pageVariant":"m","pageID":2000009053429,"publishedDate":1662600600000,"themetags":"Mielipide,Energia,Raha,Sähkö,Vesi","contentLength":null,"author":null,"paywallStatus":"metered","externalUrl":null,"audienceProjectSectionIdWeb":null,"audienceProjectSectionIdIOS":null,"audienceProjectSectionIdAndroid":null,"fullUrl":"https://www.aamulehti.fi/lukijalta/art-2000009053429.html","nodeID":2576,"tagID":null}})</script></div><script>(function() {
  if (
    !(
      Object.assign &&
      Object.entries &&
      window.IntersectionObserver &&
      String.prototype.startsWith &&
      String.prototype.endsWith &&
      window.AbortController &&
      Array.prototype.fill &&
      Array.prototype.includes &&
      String.prototype.includes &&
      String.prototype.repeat &&
      NodeList.prototype.forEach
    )
  ) {
    document.write('<script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=Object.assign%2CObject.entries%2CString.prototype.startsWith%2CString.prototype.endsWith%2CAbortController%2CArray.prototype.fill%2CArray.prototype.includes%2CString.prototype.includes%2CIntersectionObserver%2CString.prototype.repeat%2CNodeList.prototype.forEach"><'+'/script>');
  }

  window.positionStickySupport = function() {var el=document.createElement('a'),mStyle=el.style;mStyle.cssText="position:sticky;position:-webkit-sticky;position:";return mStyle.position.indexOf('sticky')!==-1;}();

  if(!window.positionStickySupport) {
    document.write('<style>.sticky-wallpaper-fix{position: fixed; width: 100vw;}</style>');
    document.write('<script type="text/javascript">var ticking=false;var emulateSticky=function(){var headerBottom=document.querySelector("header+*");if(!!headerBottom){var headerHeight=headerBottom.offsetTop;var cssTop=Math.max(0,headerHeight-window.pageYOffset)+"px";var element=document.querySelector(".sticky-wallpaper-fix");if(!!element){element.style.top=cssTop;}}};window.addEventListener("content-loaded",function(e){emulateSticky();});window.addEventListener("menu-toggle",function(e){setTimeout(function(){emulateSticky();},0);});window.addEventListener("scroll",function(e){if(!ticking){window.requestAnimationFrame(function(){emulateSticky();ticking=false;});ticking=true;}});emulateSticky();<'+'/script>');
  }
})();</script><script id="__NEXT_DATA__" type="application/json">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</script></body></html>